Kategorien
Freie Software

Raspberry Pi, Bullseye , SSL/TLS und Light HTTPd

Und das SSL im HTTPD-Daemon braucht auch TLS-Nachhilfe:

sudo apt install lighttpd-mod-openssl

Und in der lighttpd.conf aktivieren. Das ist beim Bullseye-Uprade anscheinend verloren gegangen.